
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://azdailysun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-11-15 15:36:17" />
<meta name="tncms-access-criteria" content="{&quot;31ddfe6c-4232-11ec-8a86-ef69dc512322&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;279eca12-4232-11ec-8a86-2fb4a968cc60&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;],&quot;eec78f62-4231-11ec-8a86-273ffc77225f&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;7c1bae28-4234-11ec-8a86-670b40d1966b&quot;:[],&quot;6e76efc6-4234-11ec-8a86-d3e731ef2690&quot;:[],&quot;618c5b0c-4234-11ec-8a86-db4421eb18f7&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;51375806-4234-11ec-8a86-1b39e31eee53&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;3d6a02d8-4234-11ec-8a86-2f87b0ea7c77&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;0a6505fe-4234-11ec-8a86-277726622d5b&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;d1a596b2-d201-11ec-8a86-7f1cc1fffdb9&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;1b8d0034-4234-11ec-8a86-e7786a769fde&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;f33f50a0-4233-11ec-8a86-836538863a50&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;82064552-4232-11ec-8a86-5f3ceba96858&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;a271529a-4233-11ec-8a86-3b248e2cf02e&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;],&quot;925c4554-4233-11ec-8a86-9f16bbade03d&quot;:[&quot;0a94a27e-422e-11ec-8a86-5b505521a6cf&quot;,&quot;128223c6-422e-11ec-8a86-97bb103fede6&quot;]}" />
<meta name="tncms-criteria-ids" content="0a94a27e-422e-11ec-8a86-5b505521a6cf,128223c6-422e-11ec-8a86-97bb103fede6" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" />
<meta name="keywords" content="megan twohey, harvey weinstein, maria schrader, cinema, crime, literature, show, art, jodi kantor, rape, ashley judd, film" />
<meta name="news_keywords" content="megan twohey, harvey weinstein, maria schrader, cinema, crime, literature, show, art, jodi kantor, rape, ashley judd, film" />
<meta name="description" content="When the allegations of sexual harassment and assault against super-producer Harvey Weinstein were published in The New York Times and The New Yorker in October 2017, it hit Hollywood like" />
<meta name="author" content="KATIE WALSH Tribune News Service" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437590033" />
<meta name="google-play-app" content="app-id=com.azdailysun.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="1zha-s-6OLzKvQfblbIteXkdpybVaQQSp5AfRJ7OW0k" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C947%2C0%2C33&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Movie Review: 'She Said' a methodical, powerful recounting of Weinstein investigation" />
<meta property="og:description" content="When the allegations of sexual harassment and assault against super-producer Harvey Weinstein were published in The New York Times and The New Yorker in October 2017, it hit Hollywood like" />
<meta property="og:site_name" content="Arizona Daily Sun" />
<meta property="og:section" content="Movies" />
<meta property="fb:app_id" content="479417083504967" />
<meta property="article:publisher" content="https://www.facebook.com/ArizonaDailySun" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C947%2C0%2C33&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@azds" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1668758405"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1667599727"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2157234 li { margin-right: 1px; padding: 0; } .follow-links-2157234 li a, .follow-links-2157234 li a:focus, .follow-links-2157234 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2157234 li a:hover { text-decoration: none; } .follow-links-2157234 li a.fb,.follow-links-2157234 li a.fb:hover { color: #3A59A5; } .follow-links-2157234 li a.tw,.follow-links-2157234 li a.tw:hover { color: #46C8F9; } .follow-links-2157234 li a.yt,.follow-links-2157234 li a.yt:hover { color: #CE2B29; } .follow-links-2157234 li a.is,.follow-links-2157234 li a.is:hover { color: #D4C4A2; } #block-2157681 .breaking-title { background-color: #0c1a2f; } #block-2157681 .breaking, #block-2157681 .breaking .container { background-color: #1a3867; } #block-2157681 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2157681 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2157681 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2157681 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2157681 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2157318 .card .card-image-full { width: 100%; } #block-2157318 #card-showcase-548f0c52-81f6-5dce-a1e6-d4b7934a6a08 .showcase-box { width: 24% } #block-2157318 #card-showcase-44f3dae5-12e8-5de4-8cd8-a8422a0c73ef .showcase-box { width: 24% } #block-2157318 #card-showcase-fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce .showcase-box { width: 24% } #block-2157318 #card-showcase-4f783562-4661-5dac-93bb-c36a9196333b .showcase-box { width: 24% } .follow-links-2157198 li { margin-right: 1px; padding: 0; } .follow-links-2157198 li a, .follow-links-2157198 li a:focus, .follow-links-2157198 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2157198 li a:hover { text-decoration: none; } .follow-links-2157198 li a.fb,.follow-links-2157198 li a.fb:hover { color: #3A59A5; } .follow-links-2157198 li a.tw,.follow-links-2157198 li a.tw:hover { color: #46C8F9; } .follow-links-2157198 li a.yt,.follow-links-2157198 li a.yt:hover { color: #CE2B29; } .follow-links-2157198 li a.is,.follow-links-2157198 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/azdailysun.com\/entertainment\/movies\/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation\/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"},"content":{"id":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b","title":"Movie Review: 'She Said' a methodical, powerful recounting of Weinstein investigation","type":"article","published_time":"2022-11-18T15:30:00Z","tags":["megan twohey","harvey weinstein","maria schrader","cinema","crime","literature","show","art","jodi kantor","rape","ashley judd","film"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["entertainment\/movies"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":1,"audio_count":0,"word_count":791},"byline":"KATIE WALSH\nTribune News Service"},"product":{"version":"1.65.1"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b","app":"editorial","ga_page":"\/entertainment\/movies\/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":342}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '74fa0fd0-65de-11ed-9b3e-13dbbf74686b'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/azdailysun.com.js?_dc=111812"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=111812"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["megan twohey","harvey weinstein","maria schrader","cinema","crime","literature","show","art","jodi kantor","rape"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'entertainment'
        }
    });
    
    
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    }
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":3,"desktop_ad_breaks":3}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&gdfp_req=1&iu=/8438/azdailysun.com/entertainment/movies&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&cust_params=k%3Dmegan%20twohey%2C%20harvey%20weinstein%2C%20maria%20schrader%2C%20cinema%2C%20crime%2C%20literature%2C%20show%2C%20art%2C%20jodi%20kantor%2C%20rape%2C%20ashley%20judd%2C%20film%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '772717230008'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1668758404"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1668758405"></script>

            
            <title>Movie Review: 'She Said' a methodical, powerful recounting of Weinstein investigation</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://azdailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/custom/image/c5b0714e-d65c-11e5-adb2-2b52be5c844f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Movie Review: 'She Said' a methodical, powerful recounting of Weinstein investigation" href="http://azdailysun.com/search/?f=rss&amp;t=article&amp;c=entertainment/movies&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-74fa0fd0-65de-11ed-9b3e-13dbbf74686b  section-entertainment section-movies type-article infinity-summary-siderail" data-path="/entertainment/movies">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('azdailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&amp;townnews.content.id=74fa0fd0-65de-11ed-9b3e-13dbbf74686b&amp;townnews.content.title=Movie+Review%3A+%27She+Said%27+a+methodical%2C+powerful+recounting+of+Weinstein+investigation&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-18T15%3A30%3A00Z&amp;townnews.content.tags.0=megan+twohey&amp;townnews.content.tags.1=harvey+weinstein&amp;townnews.content.tags.2=maria+schrader&amp;townnews.content.tags.3=cinema&amp;townnews.content.tags.4=crime&amp;townnews.content.tags.5=literature&amp;townnews.content.tags.6=show&amp;townnews.content.tags.7=art&amp;townnews.content.tags.8=jodi+kantor&amp;townnews.content.tags.9=rape&amp;townnews.content.tags.10=ashley+judd&amp;townnews.content.tags.11=film&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=entertainment%2Fmovies&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=791&amp;townnews.content.byline=KATIE+WALSH%0ATribune+News+Service&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=35&amp;tncms.asset.id=74fa0fd0-65de-11ed-9b3e-13dbbf74686b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Fmovies%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=342" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://azdailysun.com/entertainment/movies/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"entertainment","taxonomy_2":"movies","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"azdailysun.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"entertainment","blox_sections":"entertainment,movies","weather_temp":46,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"entertainment\/movies","asset_sections":"entertainment\/movies","asset_id":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b","asset_headline":"Movie Review: 'She Said' a methodical, powerful recounting of Weinstein investigation","asset_byline":"KATIE WALSH\nTribune News Service","asset_pub_date":"11\/18\/2022","asset_pub_time":"8:30 am","asset_pub_iso8601":"2022-11-18T08:30:00-07:00","asset_canonical":"https:\/\/azdailysun.com\/entertainment\/movies\/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation\/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html","asset_content_length":4844,"asset_related_length":2,"asset_has_video":"yes","asset_tag_1":"megan twohey","asset_tag_2":"harvey weinstein","asset_tag_3":"maria schrader","asset_tag_4":"cinema","asset_tag_5":"crime","asset_tag_6":"literature","asset_tag_7":"show","asset_tag_8":"art","asset_tag_9":"jodi kantor","asset_tag_10":"rape","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(__tnt.user.loggedIn && window.sessionStorage){ 
            var sUserUUID = window.sessionStorage.getItem('lee_uuid');
            if(!sUserUUID){
                sUserUUID = getUserToken().sub;
                window.sessionStorage.setItem('lee_uuid', sUserUUID);
            }
        }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/custom/image/a2f743f8-40dc-11ec-8d5c-4fed5e267c45.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://azdailysun.com/users/signup/?referer_url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://azdailysun.com/users/login/?referer_url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-television-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-television-email-regwall,
            #pu-email-form-television-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-television-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-television-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-television-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-television-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-television-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-television-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-television-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-television-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-television-email-regwall .lead,
                #pu-email-form-television-email-regwall .email-desc_ { display: none; }
                #pu-email-form-television-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-television-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-television-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-television-email-regwall .disclaimer a {
                    color: #00857A;
                    text-transform: uppercase;
                }
                #pu-email-form-television-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-television-email-regwall #pu-btn-television-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-television-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-television-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Staying in? We've got you covered</h2>
                <p class="email-desc">Get the recommendations on what's streaming now, games you'll love, TV news and more with our weekly Home Entertainment newsletter!</p></div>

            <div id="email-error-television-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-television-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://azdailysun.com/newsletters/thank-you/#tracking-source=television&ir=true">
                <input id="pu-list-television-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-television-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-television-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-television-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://azdailysun.com/users/login/?referer_url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/azdailysun.com.js?_dc=11.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'azdailysun.com';
                var xListName = 'television';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-television-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-television-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-television-email-regwall').val(xList);
                        $('#pu-email-form-television-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'television-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-television-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-television-email-regwall').val() === '') {
                        $('#hp-television-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-television-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-television-email-regwall').val(),
                                'email': $('#pu-email-television-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '109',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-television-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-television-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-television-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-television-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'television-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-television-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-television-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/custom/image/a2f743f8-40dc-11ec-8d5c-4fed5e267c45.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://azdailysun.com/users/login/?referer_url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #00857A; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=azdailysun.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=azdailysun.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=azdailysun.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://azdailysun.com/tncms/admin/editorial-asset/?edit=74fa0fd0-65de-11ed-9b3e-13dbbf74686b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2252902" class="tncms-block"></div></div><form method="post" action="https://azdailysun.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Arizona Daily Sun" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/custom/image/a2f743f8-40dc-11ec-8d5c-4fed5e267c45.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=86001">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">46&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://azdailysun.com/users/login/?referer_url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://azdailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-environment" href="/news/local/enviro" >
                                    <span class="nav-label">Environment </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries&amp;t=article&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lumberjacks" href="/sports/nau-lumberjacks" >
                                    <span class="nav-label">Lumberjacks</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-sports-report" href="/forms/sportsreport/" >
                                    <span class="nav-label">Submit a sports report</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-home-and-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home and Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-best-of-flag" href="/bestof/" >
                                    <span class="nav-label">Best of Flag</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://azdailysun.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_da329f12-15f4-5a39-947e-3ac02995ee1b.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-puzzles" href="https://azdailysun.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_83a3628a-75fa-59ed-a78b-99e0581af031.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://azdailysun.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_17d863bb-288f-54a9-a5fe-f2ad4ad9d0a1.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-flag-live" href="/flaglive/" >
                    <span class="nav-label">Flag Live!</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="https://issuu.com/azds"  target="_blank" rel="noopener">
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-ads" href="/ads/" >
                                    <span class="nav-label">Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2157234" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2157234 follow-links default">
    
    <section id="block-2157234" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://azdailysun.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Arizona Daily Sun" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/custom/image/a2f743f8-40dc-11ec-8d5c-4fed5e267c45.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Arizona Daily Sun" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=azdailysun.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Arizona Daily Sun" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/custom/image/a2f743f8-40dc-11ec-8d5c-4fed5e267c45.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://azdailysun.com/users/login/?referer_url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=azdailysun.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://azdailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://azdailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://azdailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-flag-live"  href="/flaglive/" ><span class="nav-label">Flag Live!</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=86001">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">46&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Movie%20Review%3A%20%27She%20Said%27%20a%20methodical%2C%20powerful%20recounting%20of%20Weinstein%20investigation&via=azds&url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20azdailysun.com/tncms/asset/editorial/74fa0fd0-65de-11ed-9b3e-13dbbf74686b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArizona%20Daily%20Sun%5D%20Movie%20Review%3A%20%27She%20Said%27%20a%20methodical%2C%20powerful%20recounting%20of%20Weinstein%20investigation&body=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Movie Review: 'She Said' a methodical, powerful recounting of Weinstein investigation</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-top" twt-comment-count="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" twt-article-id="74fa0fd0-65de-11ed-9b3e-13dbbf74686b">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Rxkpy20H&posts_ids=74fa0fd0-65de-11ed-9b3e-13dbbf74686b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-top").innerHTML = openWeb.messages_count['74fa0fd0-65de-11ed-9b3e-13dbbf74686b'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Movie%20Review%3A%20%27She%20Said%27%20a%20methodical%2C%20powerful%20recounting%20of%20Weinstein%20investigation&via=azds&url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20azdailysun.com/tncms/asset/editorial/74fa0fd0-65de-11ed-9b3e-13dbbf74686b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArizona%20Daily%20Sun%5D%20Movie%20Review%3A%20%27She%20Said%27%20a%20methodical%2C%20powerful%20recounting%20of%20Weinstein%20investigation&body=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html', '[data-copy-inline-74fa0fd0-65de-11ed-9b3e-13dbbf74686b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-74fa0fd0-65de-11ed-9b3e-13dbbf74686b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" class="save-list-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617035" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2157675" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2157681" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-2157681" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2157681" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-2157681" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2157681-0c239872-3353-5643-96aa-920220d1cd22" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/garland-names-special-counsel-to-lead-trump-related-probes-of-mar-a-lago-docs-jan/article_0c239872-3353-5643-96aa-920220d1cd22.html" class="tnt-asset-link" aria-label="Garland names special counsel to lead Trump-related probes of Mar-a-Lago docs, Jan. 6">
        
        
            Garland names special counsel to lead Trump-related probes of Mar-a-Lago docs, Jan. 6</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-74fa0fd0-65de-11ed-9b3e-13dbbf74686b" class="asset article-default"  data-url="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C947%2C0%2C33&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="azdailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Movie Review: 'She Said' a methodical, powerful recounting of Weinstein investigation</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-74fa0fd0-65de-11ed-9b3e-13dbbf74686b" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            KATIE WALSH
Tribune News Service
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-18T08:30:00-07:00" class="tnt-date asset-date text-muted">
            Nov 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-18T08:30:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-default" twt-comment-count="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" twt-article-id="74fa0fd0-65de-11ed-9b3e-13dbbf74686b">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Rxkpy20H&posts_ids=74fa0fd0-65de-11ed-9b3e-13dbbf74686b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-default").innerHTML = openWeb.messages_count['74fa0fd0-65de-11ed-9b3e-13dbbf74686b'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-18T08:30:00-07:00">
    <meta itemprop="datePublished" content="2022-11-18T08:30:00-07:00">
    <meta itemprop="dateModified" content="2022-11-18T08:30:00-07:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="74fa0fd0-65de-11ed-9b3e-13dbbf74686b">
        <div id="asset-top-feature">
        <div id="asset-video-primary">
            <div id="lee-sticky-player-container">
                <div id="lee-sticky-player">
                    <button type="button" class="close-sticky-vid"><span>&times;</span></button>
                    <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?resize=1804%2C1015" id="video-player-d8079a59-0ec9-58b8-b3d4-ab4795bbe767" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="d8079a59-0ec9-58b8-b3d4-ab4795bbe767" data-title="She Said: A Look Inside (Featurette)" data-provider="field59" data-duration="194" data-visible="false" data-premium="" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=http%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&amp;gdfp_req=1&amp;iu=/8438/azdailysun.com/entertainment/movies&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300&amp;unviewed_position_start=1&amp;url=http%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&amp;cust_params=k%3Dmegan%20twohey%2C%20harvey%20weinstein%2C%20maria%20schrader%2C%20cinema%2C%20crime%2C%20literature%2C%20show%2C%20art%2C%20jodi%20kantor%2C%20rape%2C%20ashley%20judd%2C%20film%26v%3Doutstream%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/a211796aeb17d0d2328cf4dcc490cbf210165f72.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/a211796aeb17d0d2328cf4dcc490cbf210165f72.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/a211796aeb17d0d2328cf4dcc490cbf210165f72.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "She Said: A Look Inside (Featurette)",
                "description": "Trailer for 'She Said' starring Carey Mulligan, Zoe Kazan, Patricia Clarkson, Brad Neilley, Andre Braugher",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-11-04T13:34:00-07:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>Trailer for 'She Said' starring Carey Mulligan, Zoe Kazan, Patricia Clarkson, Brad Neilley, Andre Braugher </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>
            </div>
            <style>
                #lee-sticky-player .close-sticky-vid {
                    display: none;
                    position: absolute;
                    z-index: 2;
                    margin-left: -29px;
                    margin-top: -20px;
                    border-radius: 230px;
                    background-color: #000;
                    color: #fff;
                    font-size: 24px;
                    line-height: 20px; 
                    height: 32px;
                    width: 32px;
                    border: 0;
                }
                #lee-sticky-player .close-sticky-vid span { display: block; margin-top: -2px; }
                .stuck #lee-sticky-player .close-sticky-vid { display: block; }
            </style>
            <script>
                var oVid = jQuery('#asset-video-primary').find('video');
                if(oVid){
                    jQuery(oVid).attr('autoplay','autoplay').attr('muted','true');
                }
            </script>
        </div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Movie%20Review%3A%20%27She%20Said%27%20a%20methodical%2C%20powerful%20recounting%20of%20Weinstein%20investigation&via=azds&url=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20azdailysun.com/tncms/asset/editorial/74fa0fd0-65de-11ed-9b3e-13dbbf74686b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArizona%20Daily%20Sun%5D%20Movie%20Review%3A%20%27She%20Said%27%20a%20methodical%2C%20powerful%20recounting%20of%20Weinstein%20investigation&body=https%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Fmovie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74fa0fd0-65de-11ed-9b3e-13dbbf74686b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html', '[data-copy-inline-74fa0fd0-65de-11ed-9b3e-13dbbf74686b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-74fa0fd0-65de-11ed-9b3e-13dbbf74686b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" class="save-list-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>When the allegations of sexual harassment and assault against super-producer Harvey Weinstein were published in The New York Times and The New Yorker in October 2017, it hit Hollywood like a bomb. The stories ignited the #MeToo and Time’s Up movement, prompted an industrywide reckoning with a culture of harassment, bullying and silence, and ultimately led to Weinstein’s conviction for rape and sexual assault in New York in February 2020 and his subsequent imprisonment. Weinstein is currently on trial for rape and sexual assault in Los Angeles, where his victims have been offering gut-wrenching testimony about their experiences with him.</p></div><div class="lee-article-text"><p>These events are fresh and ongoing, but at times it can feel that 2017 was eons ago. Though it’s recent history, the incredible bravery of the women who came forward and the journalists who told their story bears repeating, as in Maria Schrader’s “She Said,” the film adaptation of the book based on the Pulitzer Prize-winning investigation by New York Times journalists Jodi Kantor and Megan Twohey, who broke the Weinstein story after months of investigation and decades of Weinstein successfully silencing his victims.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-investigate-sunday-stabbing-in-flagstaff/article_ea531f9a-6527-11ed-8c9d-bb3b2713a470.html#tracking-source=mp-in-article">Police investigate Sunday stabbing in Flagstaff</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/northern-arizona-university-to-offer-free-tuition-for-members-of-state-recognized-tribes/article_ad68eeca-650e-11ed-9eac-47db47f17075.html#tracking-source=mp-in-article">Northern Arizona University to offer free tuition for members of state-recognized tribes</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/announcements/obituaries/armando-montoya/article_3983b4b4-c047-5a64-96ad-ba606ff559a3.html#tracking-source=mp-in-article">Armando Montoya</a></li>
                            
                                <li style="display:none"><a href="/news/local/arizona-faces-a-probation-staffing-crisis-heres-what-that-means-in-coconino-county/article_6590b382-6115-11ed-9009-73788baff97f.html#tracking-source=mp-in-article">Arizona faces a probation staffing crisis. Here's what that means in Coconino County</a></li>
                            
                                <li style="display:none"><a href="/news/local/two-dead-after-vehicle-struck-on-train-tracks-near-bellemont/article_f97280d4-65c1-11ed-9fac-373f93aba2b7.html#tracking-source=mp-in-article">Two dead after vehicle struck on train tracks near Bellemont</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/announcements/obituaries/ninalei-bader-poore/article_437e6d2d-a69c-5fe5-93c5-213f7234de13.html#tracking-source=mp-in-article">Ninalei Bader Poore</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/announcements/obituaries/casey-andrew-paschall/article_000f9b02-7362-52a3-bc56-4acae521b30e.html#tracking-source=mp-in-article">Casey Andrew Paschall</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/announcements/obituaries/elias-jaramillo/article_9869cb11-236a-53a9-aacd-b34d6c47218e.html#tracking-source=mp-in-article">Elias Jaramillo</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/hobbs-wins-arizona-governor-s-race-flipping-state-for-dems/article_50247a6d-ba24-5b19-a218-e3642f288915.html#tracking-source=mp-in-article">Hobbs wins Arizona governor’s race, flipping state for Dems</a></li>
                            
                                <li style="display:none"><a href="/news/local/tinkle-discusses-northern-arizona-healthcares-direction-leadership-changes/article_63b91caa-6527-11ed-a2a6-ab15a5e6c3a2.html#tracking-source=mp-in-article">Tinkle discusses Northern Arizona Healthcare's direction, leadership changes</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/elections/election-2022-daggett-to-become-flagstaff-mayor-aslan-matthews-house-and-harris-likely-to-fill/article_553812aa-6075-11ed-9d68-bfe39f2a1c0f.html#tracking-source=mp-in-article">Election 2022: Daggett to become Flagstaff mayor; Aslan, Matthews, House and Harris likely to fill Council seats</a></li>
                            
                                <li style="display:none"><a href="/news/local/coconino-county-moves-to-medium-covid-level/article_a03947ac-61e6-11ed-ba58-ebec8df8aec6.html#tracking-source=mp-in-article">Coconino County moves to medium COVID level</a></li>
                            
                                <li style="display:none"><a href="/news/local/flagstaff-adopts-active-transportation-master-plan-for-improved-walking-and-biking/article_51cb0514-6147-11ed-8523-ff36c67e0277.html#tracking-source=mp-in-article">Flagstaff adopts Active Transportation Master Plan for improved walking and biking</a></li>
                            
                                <li style="display:none"><a href="/sports/local/halls-gold-leads-long-list-of-local-success-at-cross-country-state-championship-meet/article_c60f2810-62d7-11ed-8192-d71281ba2190.html#tracking-source=mp-in-article">Hall's gold leads long list of local success at cross country state championship meet</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/page-man-found-guilty-of-first-degree-murder-in-overdose-death-of-6-year-old/article_8c9e78a4-6202-11ed-9944-1f226c03b5a0.html#tracking-source=mp-in-article">Page man found guilty of first-degree murder in overdose death of 6-year-old grandaughter</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2157177" class="tncms-block"></div></div><div class="lee-article-text"><p>Zoe Kazan and Carey Mulligan portray Kantor and Twohey respectively in this no-nonsense journalistic drama in the vein of “All the President’s Men” or “Spotlight.” The screenplay, by Rebecca Lenkiewicz, is dense, and errs on the side of being careful, almost clinical at times, but there is a tremendous amount of pressure here, as in the investigation, to get it exactly right.</p></div><div class="lee-article-text"><p>The emphasis in “She Said” is on the process of information gathering and evidence, and it demonstrates how Kantor and Twohey did just that with the help of their team at The New York Times (Patricia Clarkson and Andre Braugher are particularly fantastic as tough but supportive editors Rebecca Corbett and Dean Baquet). Though merely telling this story is a decidedly feminist project, the focus is on the facts, as in the story and in this slow-burn drama that methodically builds to a moving and emotional crescendo.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2157174" class="tncms-block"><section id="block-2157174" class="block emphasis-h3   " ><div id="html-asset-2157174">
            <div class="html-content">
<iframe src="https://omny.fm/shows/just-to-be-nominated/playlists/podcast/embed?style=cover" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Streamed &amp; Screened"></iframe> <!-- IN LINE LINKS -->
<div class="lee-article-text">
<p><em></em></p>
<center><em><strong>Listen now and subscribe: <a href="https://podcasts.apple.com/us/podcast/streamed-screened/id1497387116" target="_blank">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvMDJlM2JiYjAtOWU4Ny00ODMyLWIyOTctYWFiOTAxMTY4ZjkzL2IzNWQ2MWQ5LTc3YmItNDdkZC04ZTA4LWFiNGYwMTNmY2ZlYS9iYjcyMmE1NC1mNDgzLTRiOGItOGEyNi1hYjRmMDE0MGY2YWQvcG9kY2FzdC5yc3M%3D" target="_blank">Google Podcasts</a> | <a href="https://open.spotify.com/show/28W6TG5TZMsXwWARz6lEu4?si=77b47d12a3314f82" target="_blank">Spotify</a> | <a href="https://www.omnycontent.com/d/playlist/02e3bbb0-9e87-4832-b297-aab901168f93/b35d61d9-77bb-47dd-8e08-ab4f013fcfea/bb722a54-f483-4b8b-8a26-ab4f0140f6ad/podcast.rss" target="_blank">RSS Feed</a> | <a href="https://omny.fm/shows/just-to-be-nominated" target="_blank">Omny Studio</a></strong></em></center>
<p></p>
</div>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Schrader’s directorial instincts counteract any stiffness in the script. Schrader shows us these women in the context of their world, surrounded by men, yes, but also by other women. Our heroines are constantly in motion, walking purposefully on crowded New York City streets, picking up calls from sources while caring for their children. Jodi scrawling the Netflix password on an envelope and handing it to her daughter while on the phone is one of the best visual jokes.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Natasha Braier’s cinematography captures the realism of the city, while editor Hansjörg WeiBbrich montages their movement over their interviews and story meetings. Though this is a wordy, dialogue-heavy film, much of the storytelling is visual, whether in the production design, by Meredith Lippincott, of The New York Times offices (spot the copy of Peter Biskind’s ‘90s indie film expose “Down and Dirty Pictures”), or in the costume design by Brittany Loar. Jodi and Megan sport the comfortable business casual of a reporter on the go, and joke about how they’re “reporter twins,” but Megan’s booties and Jodi’s loafers speak to the subtle differences in their characters — Megan is the unflappable bulldog interviewer, peppering powerful men with probing questions, while Jodi is on the softer side, empathetically connecting with her sources and taking in their stories.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>As to the details, Schrader keeps the focus on their voices, nodding to the film’s title, and to the power of offering one’s own testimony publicly. She never visualizes the assaults themselves; shots of a hotel corridor or a bathrobe discarded on a bed are chilling enough. Schrader also utilizes nonfiction to great effect, layering in the real audio of victim Ambra Battilana over a slow montage of empty hotel shots. Weinstein victim Ashley Judd, who was one of the first women to go on the record with Kantor and Twohey, plays herself, and the moment she decides to speak out is particularly powerful beat.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>With care, thoughtfulness and rigor, Schrader and the filmmakers of “She Said” craft a film that shows the process of building this paradigm-shifting piece of journalism in a manner that is simultaneously thrilling and grindingly methodical, as it subtly builds to a surprisingly emotional climax, aided greatly by Nicholas Britell’s score.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/azdailysun.com/entertainment/movies" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Recent history can be so easy to forget, or to normalize, but “She Said” is a powerful reminder of the horrors of Weinstein’s wide-ranging crimes. It’s not a period at the end of this saga, but an underlining of what we already know, and a tribute to those who raised their voices, and those who listened, and brought their stories out of the silence.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-info-boxes  p402_hide subscriber-only"><div class="asset-fact related-wrapper">
                        <h4>'She Said'</h4>
                        <p>* An Universal Pictures release</p><p>* Rated R for language and descriptions of sexual assault</p><p>* Running time: 128 minutes</p><p>* Three and a half stars out of four</p>
                    </div></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_Rxkpy20H');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-bottom" twt-comment-count="https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html" twt-article-id="74fa0fd0-65de-11ed-9b3e-13dbbf74686b">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Rxkpy20H&posts_ids=74fa0fd0-65de-11ed-9b3e-13dbbf74686b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-74fa0fd0-65de-11ed-9b3e-13dbbf74686b-bottom").innerHTML = openWeb.messages_count['74fa0fd0-65de-11ed-9b3e-13dbbf74686b'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-74fa0fd0-65de-11ed-9b3e-13dbbf74686b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" method="post" action="/tncms/counter/editorial/74fa0fd0-65de-11ed-9b3e-13dbbf74686b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="74fa0fd0-65de-11ed-9b3e-13dbbf74686b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22megan%20twohey%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-megan-twohey label label-default" data-tncms-track-dmp='search: megan-twohey'>Megan Twohey</a>
            </li> <li>
                <a href="/search/?k=%22harvey%20weinstein%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-harvey-weinstein label label-default" data-tncms-track-dmp='search: harvey-weinstein'>Harvey Weinstein</a>
            </li> <li>
                <a href="/search/?k=%22maria%20schrader%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-maria-schrader label label-default" data-tncms-track-dmp='search: maria-schrader'>Maria Schrader</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22literature%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-literature label label-default" data-tncms-track-dmp='search: literature'>Literature</a>
            </li> <li>
                <a href="/search/?k=%22show%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22art%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22jodi%20kantor%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jodi-kantor label label-default" data-tncms-track-dmp='search: jodi-kantor'>Jodi Kantor</a>
            </li> <li>
                <a href="/search/?k=%22rape%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rape label label-default" data-tncms-track-dmp='search: rape'>Rape</a>
            </li> <li>
                <a href="/search/?k=%22ashley%20judd%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ashley-judd label label-default" data-tncms-track-dmp='search: ashley-judd'>Ashley Judd</a>
            </li> <li>
                <a href="/search/?k=%22film%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-television-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-television-email-article,
            #pu-email-form-television-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-television-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-television-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-television-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-television-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-television-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-television-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-television-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-television-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-television-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Staying in? We've got you covered</h2>
                <p class="email-desc">Get the recommendations on what's streaming now, games you'll love, TV news and more with our weekly Home Entertainment newsletter!</p></div>

            <div id="email-error-television-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-television-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://azdailysun.com/newsletters/thank-you/#tracking-source=television&ir=true">
                <input id="pu-list-television-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-television-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-television-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-television-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/azdailysun.com.js?_dc=11.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'azdailysun.com';
                var xListName = 'television';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-television-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-television-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-television-email-article').val(xList);
                        $('#pu-email-form-television-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'television-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-television-email-article .pu-form').submit(function(e){
                    if( $('#hp-television-email-article').val() === '') {
                        $('#hp-television-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-television-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-television-email-article').val(),
                                'email': $('#pu-email-television-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-television-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-television-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-television-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-television-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'television-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-television-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-television-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-d8079a59-0ec9-58b8-b3d4-ab4795bbe767" class="tnt-asset-type-video clearfix card summary has-image image-left  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d8079a59-0ec9-58b8-b3d4-ab4795bbe767 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/she-said-a-look-inside-featurette/video_d8079a59-0ec9-58b8-b3d4-ab4795bbe767.html" class="tnt-asset-link"  aria-label="She Said: A Look Inside (Featurette)">
                
                
                    <div class="asset-icon"><span class="lee-icon video"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="She Said: A Look Inside (Featurette)"
                            class="img-responsive lazyload full default"
                            width="1804"
                            height="1015"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/d/80/d8079a59-0ec9-58b8-b3d4-ab4795bbe767/637530c0bea51.image.jpg?crop=1804%2C1015%2C0%2C0&resize=1804%2C1015&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/she-said-a-look-inside-featurette/video_d8079a59-0ec9-58b8-b3d4-ab4795bbe767.html" class="tnt-asset-link" aria-label="She Said: A Look Inside (Featurette)">
        
        
            She Said: A Look Inside (Featurette)</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Trailer for 'She Said' starring Carey Mulligan, Zoe Kazan, Patricia Clarkson, Brad Neilley, Andre Braugher </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2157693" class="tncms-block"></div><div id="tncms-block-2157318" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2157318" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2157318 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-548f0c52-81f6-5dce-a1e6-d4b7934a6a08" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-entertainment tnt-sub-section-television">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-548f0c52-81f6-5dce-a1e6-d4b7934a6a08 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/5/48/548f0c52-81f6-5dce-a1e6-d4b7934a6a08/63779aba76195.image.jpg?resize=1920%2C1080" id="video-player-2157318-548f0c52-81f6-5dce-a1e6-d4b7934a6a08" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="548f0c52-81f6-5dce-a1e6-d4b7934a6a08" data-title="Jimmy Fallon addresses death hoax circulating on Twitter" data-provider="field59" data-duration="100" data-visible="false" data-premium="" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=http%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&amp;gdfp_req=1&amp;iu=/8438/azdailysun.com/entertainment/movies&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300&amp;unviewed_position_start=1&amp;url=http%3A%2F%2Fazdailysun.com%2Fentertainment%2Fmovies%2Farticle_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&amp;cust_params=k%3Dmegan%20twohey%2C%20harvey%20weinstein%2C%20maria%20schrader%2C%20cinema%2C%20crime%2C%20literature%2C%20show%2C%20art%2C%20jodi%20kantor%2C%20rape%2C%20ashley%20judd%2C%20film%26v%3Doutstream%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/7e4400f3efbc26588ecb5fdd8e39d8a0f90e6a78.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/7e4400f3efbc26588ecb5fdd8e39d8a0f90e6a78.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/7e4400f3efbc26588ecb5fdd8e39d8a0f90e6a78.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Jimmy Fallon addresses death hoax circulating on Twitter",
                "description": "For his monologue on The Tonight Show Starring Jimmy Fallon on Wednesday night the TV host insisted he was totally fine despite #RIPJIMMYFALLON trending on the social media site earlier in the week. &quot;First of all, I'm not going to die. I'm very healthy, have a lot to live for, and have two little girls. I will live for a long time, so you don't have to worry about me.&quot; However, Jimmy went on to joke that he was disappointed not to hear from any friends or family &quot;They didn't think it was going to take off like it did...&quot;",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/5/48/548f0c52-81f6-5dce-a1e6-d4b7934a6a08/63779aba76195.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-11-18T11:45:00-07:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/television/jimmy-fallon-addresses-death-hoax-circulating-on-twitter/video_548f0c52-81f6-5dce-a1e6-d4b7934a6a08.html" class="tnt-asset-link" aria-label="Jimmy Fallon addresses death hoax circulating on Twitter">
        
        
            Jimmy Fallon addresses death hoax circulating on Twitter</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-44f3dae5-12e8-5de4-8cd8-a8422a0c73ef" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-44f3dae5-12e8-5de4-8cd8-a8422a0c73ef media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/dwayne-johnson-was-once-told-to-lose-weight-to-fit-mould-of-classic-hollywood-actor/video_44f3dae5-12e8-5de4-8cd8-a8422a0c73ef.html" class="tnt-asset-link"  aria-label="Dwayne Johnson was once told to lose weight to fit mould of classic Hollywood actor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dwayne Johnson was once told to lose weight to fit mould of classic Hollywood actor"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/4f/44f3dae5-12e8-5de4-8cd8-a8422a0c73ef/63779abad4b9f.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/dwayne-johnson-was-once-told-to-lose-weight-to-fit-mould-of-classic-hollywood-actor/video_44f3dae5-12e8-5de4-8cd8-a8422a0c73ef.html" class="tnt-asset-link" aria-label="Dwayne Johnson was once told to lose weight to fit mould of classic Hollywood actor">
        
        
            Dwayne Johnson was once told to lose weight to fit mould of classic Hollywood actor</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-44f3dae5-12e8-5de4-8cd8-a8422a0c73ef" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/dwayne-johnson-was-once-told-to-lose-weight-to-fit-mould-of-classic-hollywood-actor/video_44f3dae5-12e8-5de4-8cd8-a8422a0c73ef.html" class="tnt-asset-link" aria-label="Dwayne Johnson was once told to lose weight to fit mould of classic Hollywood actor">
        
        
            Dwayne Johnson was once told to lose weight to fit mould of classic Hollywood actor</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/tom-hanks-pays-tribute-to-the-man-who-inspired-the-terminal-following-his-death/video_fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce.html" class="tnt-asset-link"  aria-label="Tom Hanks pays tribute to the man who inspired 'The Terminal' following his death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tom Hanks pays tribute to the man who inspired 'The Terminal' following his death"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/f/dd/fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce/63779abb904bf.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/tom-hanks-pays-tribute-to-the-man-who-inspired-the-terminal-following-his-death/video_fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce.html" class="tnt-asset-link" aria-label="Tom Hanks pays tribute to the man who inspired 'The Terminal' following his death">
        
        
            Tom Hanks pays tribute to the man who inspired 'The Terminal' following his death</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/tom-hanks-pays-tribute-to-the-man-who-inspired-the-terminal-following-his-death/video_fdd68e6e-c3c5-5924-bd76-0c5251f2c3ce.html" class="tnt-asset-link" aria-label="Tom Hanks pays tribute to the man who inspired 'The Terminal' following his death">
        
        
            Tom Hanks pays tribute to the man who inspired 'The Terminal' following his death</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-4f783562-4661-5dac-93bb-c36a9196333b" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4f783562-4661-5dac-93bb-c36a9196333b media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/music/r-b-singer-b-smyth-dies-aged-28/video_4f783562-4661-5dac-93bb-c36a9196333b.html" class="tnt-asset-link"  aria-label="R&amp;B singer B. Smyth dies aged 28">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="R&amp;B singer B. Smyth dies aged 28"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/assets/v3/editorial/4/f7/4f783562-4661-5dac-93bb-c36a9196333b/63779abc41523.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/r-b-singer-b-smyth-dies-aged-28/video_4f783562-4661-5dac-93bb-c36a9196333b.html" class="tnt-asset-link" aria-label="R&amp;B singer B. Smyth dies aged 28">
        
        
            R&B singer B. Smyth dies aged 28</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-4f783562-4661-5dac-93bb-c36a9196333b" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/r-b-singer-b-smyth-dies-aged-28/video_4f783562-4661-5dac-93bb-c36a9196333b.html" class="tnt-asset-link" aria-label="R&amp;B singer B. Smyth dies aged 28">
        
        
            R&B singer B. Smyth dies aged 28</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Arizona Daily Sun" src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/custom/image/a2f743f8-40dc-11ec-8d5c-4fed5e267c45.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2157198" class="tncms-block site-follow-us branding-links"><div class="follow-links-2157198 follow-links default">
    
    <section id="block-2157198" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://azdailysun.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-flag-live"  href="/flaglive_new/" ><span class="nav-label">Flag Live</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-direct-impressions"  href="http://directimpress.com/"  target="_blank" rel="noopener"><span class="nav-label">Direct Impressions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/news-tip/" ><span class="nav-label">Submit a News Tip</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="/forms/online_services/letter/" ><span class="nav-label">Submit Letter to Editor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://azdailysun.com/forms/online_services/becomeacarrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Arizona Daily Sun</a>, 1751 S. Thompson Flagstaff, AZ 86001
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_news_flag_live">
                                <h4>Breaking News (FlagLive!)</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_news_flag_live" class="switch-input" title="topic-breaking_news_flag_live" name="topic-breaking_news_flag_live" data-topic="breaking_news_flag_live" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("74fa0fd0-65de-11ed-9b3e-13dbbf74686b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1668758405"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            
            
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-74fa0fd0-65de-11ed-9b3e-13dbbf74686b"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://azdailysun.com/entertainment/movies/movie-review-she-said-a-methodical-powerful-recounting-of-weinstein-investigation/article_74fa0fd0-65de-11ed-9b3e-13dbbf74686b.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Megan Twohey','Engage:Harvey Weinstein','Engage:Maria Schrader','Engage:Cinema','Engage:Crime','Engage:Literature','Engage:Show','Engage:Art','Engage:Jodi Kantor','Engage:Rape','Engage:Ashley Judd','Engage:Film'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide'); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=111812"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/azdailysun.com.js?_dc=1668758404"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/azdailysun.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1668758404"></script></body>
</html>